ثغرة أمنية خطيرة تهدد 66% من المواقع
ثغرة أمنية خطيرة تهدد 66% من المواقع

إكتشفت ثغرة أمنية خطيرة في برنامج OpenSSL وهو من البرامج المفتوحة المصدر والذي يتم إستخدامه على نحو واسع في مجال تشفير الإتصالات.

ثغرة أمنية خطيرة تهدد 66% من المواقع
ثغرة أمنية خطيرة تهدد 66% من المواقع

وتم إكتشاف هذه الثغرة من قبل Neel Mehta وهو باحث ومهندس أمني لدى جوجل بالإضافة إلى شركة Codenomicon، حيث تم تسمية الثغرة ب Heartbleed.

وقد إستطاع القائمون على هذا البرنامج من إغلاق هذه الثغرة الخطيرة، حيث أنها كانت ستمكّن المخترقين من الوصول إلى مفاتيح تشفير الإتصالات وبيانات المستخدمين الخاصة، بالإضافة إلى بيانات أغلب المواقع والخدمات المهمة.

وتم إصلاح الثغرة من قبل الشركة المسؤولة عن OpenSSL، حيث قامت الشركة بإصدار تحديث جديد وهو 1.0.1g، والذي على أصحاب المواقع التي تستخدم OpenSSL الترقية إليه فوراً وذلك تجنباً للإختراق.

التعليقات

اترك تعليقاً

لن يتم نشر عنوان بريدك الإلكتروني.